Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jurisdiction-Specific
Service
VIC
NSW
QLD
WA
SA
ACT
Service Issue - NSW
Incident Report for PEXA
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 14:48 AEST
Investigating
We are currently investigating an issue impacting services in NSW.

As a result, Lodgement and Lodgement Verification may experience delays.
Posted Sep 07, 2021 - 12:06 AEST
This incident affected: Workspace Creation, Document Preparation & Lodgement Services (NSW).