Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jurisdiction-Specific
Service
VIC
NSW
QLD
WA
SA
ACT
Service Issue - Payment File Response
Incident Report for PEXA
Resolved
This incident has been resolved.
Posted Sep 13, 2021 - 15:23 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2021 - 12:09 AEST
Investigating
PEXA is aware of a payment file response issue impacting transactions.

If your workspace is impacted and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual until the underlying issue is resolved.

PEXA is working to resolve the issue.
Posted Sep 13, 2021 - 10:32 AEST
This incident affected: Financial Settlement Services.