Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jurisdiction-Specific
Service
VIC
NSW
QLD
WA
SA
ACT
TAS
Login Service Issue
Incident Report for PEXA
Resolved
A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2024 - 11:06 AEST
Identified
We are aware of an issue impacting some customers who may receive an error when logging in to PEXA.

We’re sorry for the disruption this has caused you and we thank you for your patience.

We are working with our multi-factor authentication provider, PingID to resolve the issue.

We’ll provide you with an update within the hour.
Posted Aug 05, 2024 - 09:56 AEST
Investigating
We are aware of an issue impacting some members, who may receive an error when logging in to PEXA.

We’re sorry for the disruption this has caused you and we thank you for your patience.

We’ll provide you with an update within the hour.
Posted Aug 05, 2024 - 09:09 AEST
This incident affected: Login & Multi-Factor Authentication Service.