The issue impacting settlements has been resolved.
Impacted workspaces that had commenced settling are now settled.
We’re sorry for the inconvenience this has caused you and the buyers and sellers you represent.
Posted Jan 22, 2025 - 20:31 AEDT
Monitoring
We can confirm that the issue that’s impacting the execution of settlements has now been resolved.
Impacted workspaces that have commenced settling will now proceed as expected.
We’re keeping a close eye on this and we apologise again for the disruption this has caused you and your clients.
Posted Jan 22, 2025 - 17:42 AEDT
Identified
PEXA has now identified the issue that’s impacting execution of Settlements and a workaround is currently being applied.
If your workspace is affected and has commenced settling it will likely remain in a status of 'Ready' or 'Settling' for longer than usual until the issue is fixed.
We’re working internally to resolve this issue.
We thank you for your patience and we’re sorry for the inconvenience this has caused you and your clients.
We’ll provide you with an update within the hour.
Posted Jan 22, 2025 - 16:43 AEDT
Update
PEXA is continuing to investigate an issue that’s impacting execution of Settlements.
If your workspace is affected and has commenced settling it will likely remain in a status of 'Ready' or 'Settling' for longer than usual until the issue is fixed.
We’re working internally to resolve this issue.
We thank you for your patience and we’re sorry for the inconvenience this has caused you and your clients.
We’ll provide you with an update within the hour.
Posted Jan 22, 2025 - 15:53 AEDT
Investigating
We’re aware of an issue that’s impacting execution of Settlements.
If your workspace is affected and has commenced settling it will likely remain in a status of 'Ready' or 'Settling' for longer than usual until the issue is fixed.
We’re working internally to resolve this issue.
We thank you for your patience and we’re sorry for the inconvenience this has caused you and your clients.
We’ll provide you with an update within the hour.
Posted Jan 22, 2025 - 14:53 AEDT
This incident affected: Financial Settlement Services.