Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jurisdiction-Specific
Service
VIC
NSW
QLD
WA
SA
ACT
Service Issue - Payment File Response
Incident Report for PEXA
Resolved
The payment file response issue impacting ANZ Bank’s transactions has been resolved.

Impacted workspaces that had commenced settling will now proceed as scheduled.

We’re sorry for the inconvenience this has caused you and the buyers and sellers you represent.
Posted Oct 05, 2021 - 19:18 AEDT
Update
We are continuing to investigate a payment file response issue that’s impacting ANZ Bank and their transactions.

If your workspace is affected and has commenced settling it will likely remain in a status of 'Ready and Settling' for longer than usual until the issue is fixed.

We’re working with ANZ Bank to resolve this issue.

We thank you for your patience and we’re sorry for the inconvenience this has caused you and your clients.

We’ll provide you with an update within the hour.
Posted Oct 05, 2021 - 18:18 AEDT
Investigating
We’re aware of a payment file response issue that’s impacting ANZ Bank and their transactions.

If your workspace is affected and has commenced settling it will likely remain in a status of 'Ready and Settling' for longer than usual until the issue is fixed.

We’re working with ANZ Bank to resolve this issue.

We thank you for your patience and we’re sorry for the inconvenience this has caused you and your clients.

We’ll provide you with an update within the hour.
Posted Oct 05, 2021 - 17:11 AEDT
This incident affected: Financial Settlement Services.