Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jurisdiction-Specific
Service
VIC
NSW
QLD
WA
SA
ACT
Service Issue - Payment File Response
Incident Report for PEXA
Resolved
The payment file response issue impacting transactions this afternoon has been resolved.

Workspaces that had commenced settling will now proceed as scheduled.

We’re sorry for the inconvenience this has caused you and the buyers and sellers you represent.
Posted Jul 29, 2022 - 16:11 AEST
Identified
We’re continuing to work through a payment file response issue that’s impacting some transactions this afternoon.

If your workspace is affected and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual.

We thank you for your patience and we’re sorry for the inconvenience this is causing.

We’ll provide you with an update on a fix as soon as possible.
Posted Jul 29, 2022 - 15:21 AEST
Investigating
We’re aware of a payment file response issue that’s impacting transactions this afternoon.

If your workspace is affected and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual until the issue is fixed.

We’re working internally to resolve this issue as soon as possible.

We thank you for your patience and we’re sorry for the inconvenience this is causing.

We’ll provide you with an update within the hour.
Posted Jul 29, 2022 - 14:45 AEST
This incident affected: Financial Settlement Services.