Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jurisdiction-Specific
Service
VIC
NSW
QLD
WA
SA
ACT
Service Issue - ACT
Incident Report for PEXA
Resolved
This incident has been resolved.
Posted May 14, 2024 - 13:21 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 14, 2024 - 12:29 AEST
Update
We are continuing to investigate this issue.
Posted May 14, 2024 - 12:00 AEST
Investigating
We are currently investigating an issue impacting services in ACT.

This means that there may be delays with Lodgement and Lodgement Verification.

We’ll provide you with an update within the hour.

Thank you for your patience.
Posted May 14, 2024 - 10:59 AEST
This incident affected: Workspace Creation, Document Preparation & Lodgement Services (ACT).