Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jurisdiction-Specific
Service
VIC
NSW
QLD
WA
SA
ACT
Service Issue - Payment File Response
Incident Report for PEXA
Resolved
The payment file response issue impacting Bank Of Queensland's transactions has been resolved.

Impacted workspaces that had commenced settling will now proceed as scheduled.

We’re sorry for the inconvenience this has caused you and the buyers and sellers you represent.
Posted Jul 25, 2022 - 18:08 AEST
Identified
We are continuing to fix a payment file response issue impacting Bank Of Queensland and its transactions.

If your workspace is impacted and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual until the issue is fixed.

We’re sorry for the inconvenience this is causing you and your clients.

We’ll provide you with an update within the hour.
Posted Jul 25, 2022 - 17:50 AEST
Investigating
We’re aware of a payment file response issue that’s impacting Bank Of Queensland* and their transactions.

If your workspace is affected and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual until the issue is fixed.

We’re working with Bank Of Queensland to resolve this issue.

We thank you for your patience and we’re sorry for the inconvenience this has caused you and your clients.

We’ll provide you with an update within the hour.
Posted Jul 25, 2022 - 16:48 AEST
This incident affected: Financial Settlement Services.