About This Page

This page provides updates on how services across the Electronic Lodgement Network ecosystem are performing, so if there are interruptions, we’ll let you know here.

Please note, the cause isn’t always clear at the time of an issue but we will let you know as soon as it’s known. This will include if it is our own, and what we’ll do to rectify it or if it’s caused by one of our third-party interconnected network partners.

Operational
Partial Service Disruption
Significant Service Disruption
Full Service Outage
Maintenance
Services by Jurisdiction
Shared Service
VIC
NSW
QLD
WA
SA
ACT
TAS

Service Issue - VIC

Incident Report for PEXA

Resolved

The previously reported issue impacting Stamp Duty Services in VIC is now resolved.

Stamp Duty Verification services have now returned to normal.
Posted Feb 18, 2021 - 16:44 AEDT

Monitoring

The previously reported issue impacting Stamp Duty Services in VIC is now resolved.

Stamp Duty Verification services have now returned to normal.
Posted Feb 18, 2021 - 15:47 AEDT

Update

Victorian State Revenue Office services are currently impacted by a national Optus outage.

Optus is working to restore its services as soon as possible and the SRO and PEXA are continuing to monitor the issue.
Posted Feb 18, 2021 - 14:49 AEDT

Update

Victorian State Revenue Office services are currently impacted by a national Optus outage.

Optus is working to restore its services as soon as possible and the SRO and PEXA are continuing to monitor the issue.
Posted Feb 18, 2021 - 13:44 AEDT

Update

Victorian State Revenue Office services are currently impacted by a national Optus outage.

Optus is working to restore its services as soon as possible and the SRO and PEXA are continuing to monitor the issue.
Posted Feb 18, 2021 - 12:44 AEDT

Identified

Victorian State Revenue Office services are currently impacted by a national Optus outage.

Optus is working to restore its services as soon as possible and the SRO and PEXA are continuing to monitor the issue.
Posted Feb 18, 2021 - 11:46 AEDT

Investigating

We are currently investigating an issue impacting Stamp Duty Services in VIC.

As a result, Stamp Duty Verification may experience delays.
Posted Feb 18, 2021 - 10:40 AEDT
This incident affected: Stamp Duty Services (VIC).