Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
State-Specific Services
Service
VIC
NSW
QLD
WA
SA
Service Issue - VIC
Incident Report for PEXA
Resolved
The previously reported issue impacting services in VIC is now resolved.

Workspace Creation is now operating as normal.
Posted Sep 07, 2021 - 19:09 AEST
Monitoring
The previously reported issue impacting services in VIC is now resolved.

Workspace Creation is now operating as normal.
Posted Sep 07, 2021 - 17:08 AEST
Investigating
We are currently investigating an issue impacting services in VIC.

As a result, Workspace Creation may experience delays.
Posted Sep 07, 2021 - 15:40 AEST
This incident affected: Workspace Creation, Document Preparation & Lodgement Services (Victoria).