Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
State-Specific Services
Service
VIC
NSW
QLD
WA
SA
Service Issue - Payment File Response
Incident Report for PEXA
Resolved
We can confirm the payment file response issue impacting St George Bank and their transactions is now resolved.

Impacted workspaces that have commenced settling will now proceed as expected.

We’re keeping a close eye on this and we apologise again for the disruption this has caused you and your clients.
Posted Nov 18, 2021 - 16:41 AEDT
Monitoring
We can confirm the payment file response issue impacting St George Bank and their transactions is now resolved.

Impacted workspaces that have commenced settling will now proceed as expected.

We’re keeping a close eye on this and we apologise again for the disruption this has caused you and your clients.
Posted Nov 18, 2021 - 15:47 AEDT
Investigating
We’re aware of a payment file response issue that’s impacting St George Bank and their transactions.

If your workspace is affected and has commenced settling it will likely remain in a status of 'Ready and Settlement Held' or 'Completed and Disbursing' for longer than usual until the issue is fixed.

We’re working with St George Bank to resolve this issue.

We thank you for your patience and we’re sorry for the inconvenience this has caused you and your clients.

We’ll provide you with an update within the hour.
Posted Nov 18, 2021 - 14:26 AEDT
This incident affected: Financial Settlement Services.