Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
State-Specific Services
Service
VIC
NSW
QLD
WA
SA
Service Issue - VIC
Incident Report for PEXA
Resolved
The previously reported issue impacting services in VIC is now resolved.

Lodgement and Lodgement Verification is now operating as normal.
Posted Apr 22, 2021 - 18:25 AEST
Monitoring
The previously reported issue impacting services in VIC is now resolved.

Lodgement and Lodgement Verification is now operating as normal.
Posted Apr 22, 2021 - 16:40 AEST
Investigating
We are currently investigating an issue impacting services in VIC.

As a result, Lodgement and Lodgement Verification may experience delays.
Posted Apr 22, 2021 - 16:11 AEST
This incident affected: Workspace Creation, Document Preparation & Lodgement Services (Victoria).