Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
State-Specific Services
Service
VIC
NSW
QLD
WA
SA
Service Issue - Payment File Response
Incident Report for PEXA
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 19:22 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 15, 2021 - 18:18 AEDT
Update
We are continuing to investigate this issue.
Posted Oct 15, 2021 - 17:41 AEDT
Investigating
We’re aware of a payment file response issue that’s impacting ANZ and their transactions.

If your workspace is affected and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual until the issue is fixed.

We’re working with ANZ to resolve this issue.

We thank you for your patience and we’re sorry for the inconvenience this has caused you and your clients.

We’ll provide you with an update within the hour.
Posted Oct 15, 2021 - 16:47 AEDT
This incident affected: Financial Settlement Services.